Contact
Contact EPG.

Contact form.

By submitting your data, you consent to the details you have provided on this form being processed. Your data is processed to respond to your query. I accept the Privacy Policy.

Gartner Reports
Security gap "Log4j" Security gap "Log4j"

Ehrhardt + Partner software products not affected by Log4j

The current case of the "Log4j" vulnerability (CVE-2021-44228) affects a large number of hardware and software components worldwide. Since 10 Dec. 2021, the German Federal Office for Information Security (BSI) has warned of an extremely critical threat in the Java library "Log4j". Our EPG SOC (Security Operation Center) has evaluated EPG's IT systems according to the current IT security situation and implemented corresponding action measures.

 

 

Important for our customers:

The EPG CLOUD infrastructure, the E+P software products and the E+P client software

are not affected by Log4j.

 

Of course, our EPG SOC continues to monitor and assess the IT security situation for you on an ongoing basis.

For more information on the "Log4j" vulnerability, please visit the german website of BSI.